Secrets of Word

Toolbars

http://www.internet4classrooms.com/msword_toolbar.htm
Keyboard Shortcuts

http://www.internet4classrooms.com/msword_keyboard_ibm.htm
Set Default Margins

1.
Go to File, click Page Setup, and then click the Margins tab.

2.
Under Margins, select the options you want.

3.
To change the default margin, click Default after you select new margin settings. The new default settings are saved in the template on which the document is based. Each new document based on that template automatically uses the new margin settings.

Set Default Font

1.
If your document already contains text formatted with the properties you want to use, select that text. 

2.
On the Format menu, click Font. 

3.
Select the options you want to apply to the default font. If you selected text in step 1, the properties you want will appear in the dialog box. 

4.
Click Default.  Any new document you open will use the font settings you selected.

Document View 

With word, you can display your document in one of four views: Normal, Outline, Page Layout, or Online Layout. 

· Normal View - Normal view is the most often used and shows such formatting as line spacing, font, point size, and italics. Multiple-column text is displayed in one continuous column.

· Outline View - Outline view displays the document in outline form. Headings can be displayed without the text. A heading can be moved and the accompanying text moved with it.

· Page Layout View - The Page Layout view shows the document as it will look when it is printed.

· Online Layout View - The Online Layout view optimizes the document for online viewing (viewing the document in a browser).

Office Clipboard

The Microsoft Office Clipboard allows you to collect text and graphic items from any number of Office documents or other programs and then paste them into any Office document. For example, you can copy some text from a Microsoft Word document, some data from Microsoft Excel, a bulleted list from Microsoft PowerPoint, some text from Microsoft FrontPage or Microsoft Internet Explorer and a datasheet from Microsoft Access, then switch back to Word and arrange any or all of the collected items in your Word document. Office Clipboard works with the standard Copy and Paste commands. Just copy an item to the Office Clipboard to add it to your collection, then paste it from the Office Clipboard into any Office document at any time. The collected items stay on the Office Clipboard until you exit Office.

Display the Contents of the Office Clipboard

· On the Edit menu, click Office Clipboard.

Copy Item to the Office Clipboard

To copy items to the Office Clipboard, it must be open in the task pane of an Office program or the Collect Without Showing Office Clipboard option must be turned on. 

The Office Clipboard is automatically opened when you do one of the following:

· Copy or cut two different items consecutively in the same program. 

· Copy one item, paste the item, and then copy another item in the same program. 

· Copy one item twice in succession. 

The Office Clipboard is not available in views where the Copy, Cut, and Paste commands are not available.  The Office Clipboard can hold up to 24 items. If you copy a 25th item, the first item in the Office Clipboard is deleted.  Collected items remain in the Office Clipboard until you quit all Office programs running on your computer or click Clear All on the Office Clipboard.

Items Displayed in the Office Clipboard 

As items are added to the Office Clipboard, an entry is displayed in the Office Clipboard gallery.  The newest entry is always added to the top of the gallery.  Each entry includes an icon representing the source Office program and a portion of copied text or a thumbnail of a copied graphic.

Pasting Items from the Office Clipboard 

You can paste items from the Office Clipboard individually, or all at once. The Paste command pastes only the last item you copied. Paste All pastes all of the items stored in the Office Clipboard.

Find and Replace Text 

Find Text - You can quickly search for every occurrence of a specific word or phrase.

1.
On the Edit menu, click Find. 

2.
In the Find what box, enter the text that you want to search for. 

3.
Select any other options that you want.  To select all instances of a specific word or phrase at once, select the Highlight all items found in check box, and then select which portion of the document you want to search in by clicking in the Highlight all items found in list.

4.
Click Find Next or Find All.  To cancel a search in progress, press ESC.

Replace Text - You can automatically replace text— for example, you can replace "Acme" with "Apex."

1.
On the Edit menu, click Replace. 

2.
In the Find what box, enter the text that you want to search for. 

3.
In the Replace with box, enter the replacement text. 

4.
Select any other options that you want. 

5.
Click Find Next, Replace, or Replace All. To cancel a search in progress, press ESC.

Insert Headers and Footers

1.
On the View menu, click Header and Footer to open the header or footer area on a page. 

2.
To create a header, enter text or graphics in the header area. 

3.
To create a footer, click Switch Between Header and Footer on the Header and Footer toolbar to move to the footer area, and then enter text or graphics. 

4.
If necessary, format text by using buttons on the Formatting toolbar. 

5.
When you finish, click Close on the Header and Footer toolbar. 

WordArt

You can insert decorative text by using Insert WordArt on the Drawing toolbar. You can create shadowed, skewed, rotated, and stretched text, as well as text that has been fitted to predefined shapes.

Add WordArt

1.
On the Drawing toolbar, click Insert WordArt [image: image1]. 

2.
Click the WordArt effect you want, and then click OK. 

3.
In the Edit WordArt Text dialog box, type the text you want. 

4.
Do any of the following: 

· To change the font type, in the Font list, select a font. 

· To change the font size, in the Size list, select a size. 

· To make text bold, click the Bold button. 

· To make text italic, click the Italic button. 

AutoShapes

Shapes can be resized, rotated, flipped, colored, and combined to make more complex shapes. Many have an adjustment handle that you can use to change the most prominent feature of a shape— for example, you can change the size of the point on an arrow. 

The AutoShapes available on the Drawing toolbar include several categories of shapes: lines, connectors, basic shapes, flowchart elements, stars and banners, and callouts. More shapes can be found in the Clip Organizer as well. You can add text to shapes. The text you add becomes part of the shape— if you rotate or flip the shape, the text rotates or flips with it.

Text boxes can be treated as shapes. They are formatted in many of the same ways shapes are formatted, including adding colors, fills, and borders.

Columns

1.
On the Format menu select Columns.  

2.
The Columns dialog box allows you to choose the properties of the columns. Select the number and width of the columns from the dialog box.

Highlight Color - Use this option to change the color behind a text selection. The color shown on the button is the last color used. To select a different color, click the arrowhead next to the image on the button.

Shading - Click the Shading tab to change the background color and pattern.

Add a Border to a Page

1.
On the Format menu, click Borders and Shading, and then click the Page Border tab. 

2.
To specify an artistic border, such as trees, select an option in the Art box. 

3.
Click one of the border options under Settings. 

4.
To specify that the border appears on a particular side of a page, such as only at the top, click Custom under Setting. Under Preview, click where you want the border to appear.

To specify a particular page or section for the border to appear in, click the option you want under Apply to. To specify the exact position of the border on the page, click Options, and then select the options you want. 

Create a Table - using the Insert Table command

1.
Click where you want to create a table.

2.
On the Table menu, point to Insert, and then click Table.

3.
Under Table size, select the number of columns and rows.

4.
Under AutoFit behavior, choose options to adjust table size.

5.
To use a built-in table format, click AutoFormat.

6.
Select the options you want.
Using a Drop Cap 

1.
Click on the paragraph where you wish to insert a drop cap. 

2.
Go to Format ( Drop Cap. 

3.
Make your choices and choose OK.


Custom Bullets 

1.
Go to Format ( Bullets and Numbering.

2.
Click the Modify button. You will then see a dialog box with up to six default bullets which you can modify. 

3.
To modify a bullet, click on it once and then press the Bullet button. Another dialog box will appear. You can now choose any font and any character in that font for bullets - try the "Wingdings" font for some interesting choices! 

4.
When you are done choosing a bullet, press OK and close both dialog boxes.

Stop Selecting Lines and Paragraphs the Hard Way 

To select a line of text or a paragraph, do you manually move the mouse pointer over the entire line or paragraph in question while keeping the left mouse button held down? Stop doing things the hard way! Move your mouse pointer to the left of the line or paragraph in question until the cursor changes from a beam to the standard arrow cursor. Click once to select the current line of text, twice to select the current paragraph, or three times to select the entire document (which you can also do by pressing CONTROL-A). 

Fancy Underlining 

1. 
Select the text to be underlined then right-click and select Font (or Format ( Font). 

2.
Underneath the Underline Style pulldown, select your desired underline type. Plus, underneath Underline Color you can make underlines in a different color than the normal text color. Check out the Preview section to see how your underline will look. 

3.
Click OK to close the dialog box.

Stop Showing Red and Green Lines! 

1.
Select the area of text that you don't want to grammar or spell check. 

2.
Go to Tools ( Language ( Set Language. 

3.
On the Language dialog box that appears, uncheck Do not check spelling or grammar.

4.
Press OK to close the dialog box.


Dollars - but No Cents 

1.
 Hold down the CONTROL key while pressing the slash '/' button. 

2.
Then, press the 'c' key. A cents sign will instantly appear in your current document.

Stop Requiring CTRL - Click 

1. 
Select Tools ( Options. 
2. 
When the multi-tabbed dialog-box Options appears, click the Edit tab. 
3. 
Uncheck Use CTRL + Click to follow hyperlink. 
4. 
Press OK to close the dialog box. 

Compare Documents Side by Side

1.
Open the documents you want to compare side by side. 

2.
On the Window menu, click Compare Side by Side with. 

3.
On the Compare Side by Side toolbar, do any of the following: 

· If you want to scroll through the documents at the same time, click Synchronous Scrolling. 

· If you want to reset the document windows to the positions they were in when you first started comparing documents, click Reset Window Position.

4.
Click Close Side by Side to stop comparing documents.

Note:  If you open two documents, the command on the Window menu will include the file name of one of those documents. For example, if you open "document1.doc" and then "document2.doc," the Window menu shows the command as Compare Side by Side with document2.doc
Avoiding Unwanted AutoCorrect 

1.
On the Tools menu, click AutoCorrect Options. 

2.
To select the options, do one or more of the following: 

· To show or hide the AutoCorrect Options buttons, select or clear the Show AutoCorrect Options buttons check box. 

· To set the capitalization options, select or clear the next five check boxes in the dialog box. 

· To turn on or off the AutoCorrect entries, select or clear the Replace text as you type check box. 

· To turn on or off the spelling checker corrections, select the Replace text as you type check box, and then select or clear the Automatically use suggestions from the spelling checker check box. 

Note  To select the Automatically use suggestions from the spelling checker check box, you must first turn on automatic spell checking (On the Tools menu, click Options, and on the Spelling & Grammar tab, select the Check spelling as you type check box.

Websites with more hints, tips, and tricks.

http://www.willamette.edu/wits/resources/docs/software/msoffice/word-faq.htm
http://malektips.com/word_processor_help_and_tips.html
http://www.gmayor.com/Word_pages.htm
http://www.microsoft.com/office/previous/xp/tips/word.asp
http://www.fgcu.edu/support/office2000/word/shortcuts.html
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